MythicMobs v4.5.0 Stable Premium now available

Discussion in 'News, Updates, & Blog Posts' started by xikage, Nov 21, 2018.

By xikage on Nov 21, 2018 at 6:09 PM
  1. xikage

    xikage Administrator
    Administrator Developer Supporter

    Joined:
    Jul 18, 2015
    Messages:
    620
    Likes Received:
    212
    We've gone ahead and released v4.5.0 as a "stable" build for all premium users.

    This version includes both 1.13 support and full support for backwards compatibility. We have rewritten huge parts of the plugin to be both backwards and forwards compatible and continue to support as far back as 1.8 where possible. This was a massive internal update due to the nature of 1.13's sweeping changes.

    Item configs should not require updating, as we've added in a "translator" to ensure the old item IDs and data values will still be usable, even on 1.13+. There may be cases we missed though, so please submit bug reports if you encounter problems!

    To get it, just click the Download tab at the top and click to download the latest stable Premium version.

    As usual, this version will become available for free once the next "stable" version is released.
     
    #1

Comments

Discussion in 'News, Updates, & Blog Posts' started by xikage, Nov 21, 2018.

Share This Page