Mythic mobs not loading on server start up

Discussion in 'Support' started by shaady911, Jul 11, 2019.

  1. shaady911

    shaady911 New Member
    Supporter

    Joined:
    Aug 24, 2018
    Messages:
    2
    Likes Received:
    0
    Problem:

    Mythic Mobs doesn't load on server start up, gives Error (Spoilers below)

    Version info:

    Mythic mobs version: Dev. Build: 2857

    Minecraft Version: 1.14.3

    Paper Spigot Version: -128

    ProtocolLib Version: 4.5.0- SNAPSHOT

    Server log info:

    [19:42:31] [Server thread/INFO]: Starting minecraft server version 1.14.3
    [19:42:31] [Server thread/INFO]: Loading properties
    [19:42:31] [Server thread/INFO]: This server is running Paper version git-Paper-128 (MC: 1.14.3) (Implementing API version 1.14.3-R0.1-SNAPSHOT)
    [19:42:31] [Server thread/INFO]: Debug logging is disabled
    [19:42:31] [Server thread/INFO]: Server Ping Player Sample Count: 12
    [19:42:31] [Server thread/INFO]: Using 4 threads for Netty based IO
    [19:42:31] [Server thread/INFO]: Default game type: SURVIVAL
    [19:42:31] [Server thread/INFO]: Generating keypair
    [19:42:31] [Server thread/INFO]: Starting Minecraft server on 177.54.144.5:50337
    [19:42:31] [Server thread/INFO]: Using epoll channel type
    [19:42:32] [Server thread/ERROR]: Could not load 'plugins/MythicMobs-4.7.0-SNAPSHOT(1).jar' in folder 'plugins'
    org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
    at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:167) ~[patched_1.14.3.jar:git-Paper-128]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:142) ~[patched_1.14.3.jar:git-Paper-128]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.loadPlugins(CraftServer.java:355) ~[patched_1.14.3.jar:git-Paper-128]
    at net.minecraft.server.v1_14_R1.DedicatedServer.init(DedicatedServer.java:218) ~[patched_1.14.3.jar:git-Paper-128]
    at net.minecraft.server.v1_14_R1.MinecraftServer.run(MinecraftServer.java:859) ~[patched_1.14.3.jar:git-Paper-128]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_212]
    Caused by: java.util.zip.ZipException: error in opening zip file
    at java.util.zip.ZipFile.open(Native Method) ~[?:1.8.0_212]
    at java.util.zip.ZipFile.<init>(ZipFile.java:225) ~[?:1.8.0_212]
    at java.util.zip.ZipFile.<init>(ZipFile.java:155) ~[?:1.8.0_212]
    at java.util.jar.JarFile.<init>(JarFile.java:166) ~[?:1.8.0_212]
    at java.util.jar.JarFile.<init>(JarFile.java:130) ~[?:1.8.0_212]
    at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:155) ~[patched_1.14.3.jar:git-Paper-128]
    ... 5 more
     
    #1
  2. Roger M

    Roger M Member
    Supporter Quality Assurance

    Joined:
    May 13, 2016
    Messages:
    144
    Likes Received:
    15
    Sometimes the build server goes down, other times it's your browser. Try again with Chrome or Edge and it should work. If not, it's the build server and Ash needs to reboot it.
     
    #2
    shaady911 likes this.
  3. shaady911

    shaady911 New Member
    Supporter

    Joined:
    Aug 24, 2018
    Messages:
    2
    Likes Received:
    0
    Yeah, it was my browser, it was downloading 41,6kb, i tried with chrome and it worked perfectly

    Thank you! :)
     
    #3

Share This Page