Daily Dev Builds 1.16?

Discussion in 'Community Support' started by plantmonstery, Aug 12, 2020.

  1. plantmonstery

    plantmonstery New Member
    Premium Supporter Supporter

    Joined:
    Aug 7, 2020
    Messages:
    2
    Likes Received:
    0
    Hello, I want to purchase Mythic Mobs premium but see it is not compatible with 1.16.1. If I buy the Daily Dev Builds version instead will that be compatible with 1.16?
     
    #1
  2. EASYgamesSK

    EASYgamesSK Member

    Joined:
    Jun 1, 2019
    Messages:
    49
    Likes Received:
    8
    Hey, yes, it will be fully compatible.
     
    #2
  3. plantmonstery

    plantmonstery New Member
    Premium Supporter Supporter

    Joined:
    Aug 7, 2020
    Messages:
    2
    Likes Received:
    0

Share This Page