Bug: Console Error Spam/No MythicMobs are spawning

Discussion in 'Bug Reports' started by Tonkagreen, Aug 23, 2019.

  1. Tonkagreen

    Tonkagreen New Member

    Joined:
    Jun 5, 2017
    Messages:
    2
    Likes Received:
    0
    Enter a brief description of what is broken Console Error Spam/No MythicMobs are spawning

    What version of Minecraft are you using?
    1.13 R2,
    1.13 R1

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.6.5-2800

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    Earlier today, I realized that when my server restarted, the console was being spammed with hundreds of lines of errors every second. I am not sure what caused this, as everything seemed to be working beforehand and I did not change any plugins before this. In-game, none of the random spawns seemed to be working, as all mobs that were naturally spawning were vanilla. Prior to the logfile provided, I deleted the MythicMobs config file and the MythicMobsExtension folder to regenerate them.

    Example Configurations
    A link to the massive log file:
    https://pastebin.com/3vZ0w8hh
     
    #1
  2. iTzCascadexX

    iTzCascadexX Member
    Premium Supporter Supporter Moderator Quality Assurance

    Joined:
    Nov 2, 2015
    Messages:
    104
    Likes Received:
    15
    I often get this error when I switch between versions of MM, try refreshing the config file and regenerating all of the files/folders you get with stock MM.
     
    #2
  3. Tonkagreen

    Tonkagreen New Member

    Joined:
    Jun 5, 2017
    Messages:
    2
    Likes Received:
    0
    It seems to be working fine now! Thanks!
     
    #3

Share This Page