Super Generator | 2000+ Lines. The most advanced generator yet 1.0

Portable levelling block generators. Perfect for skyblock

  1. Awesome_Dante
    Required Dependencies:
    • Lib's Disguises
    A recent bug was discovered by my players with this mob.
    DO NOT DOWNLOAD WHILE THIS MESSAGE IS HERE
    Will fix as soon as I can


    [​IMG]

    [​IMG]


    Requirements​
    1. MythicMobs
    2. Essentials
    3. LibsDisguises
    4. ProtocolLib
    Installation​

    1. Merge the folders provided with your MM folders
    2. Type /mm reload
    3. type /mm egg get BG1Egg to get level 1 generator
    4. Enjoy!

    Tested with Spigot 1.9.2;1.9.4; MM 2.4.4
    Tested with Spigot 1.8.8; MM 2.3.0;MM 2.4.0-MM 2.4.4

    Due to the mobscore mechanics This mob can only be compatible with MM 2.3.0 and up.

    Please consider purchasing this mob to help make it easier for me to create more awesome stuff in the future!
    Please no sharing
    DeathlyCoder likes this.

Recent Reviews

  1. ammar
    ammar
    5/5,
    Version: 1.0
    you are the best
    but Please fix
    for 1.8.8