2.5.0+ MythicLib Dependency

Discussion in 'News, Updates, & Blog Posts' started by xikage, Aug 21, 2016.

By xikage on Aug 21, 2016 at 9:03 PM
  1. xikage

    xikage Administrator
    Staff Member Administrator Developer

    Joined:
    Jul 19, 2015
    Messages:
    477
    Likes Received:
    113
    Going forward as of today, all dev builds and future releases of MythicMobs will require MythicLib also be installed to function.

    MythicLib was previously compiled into MythicMobs for your convenience, however as I get closer to releasing Champions that is no longer an option. This library contains all the shared code for my plugins.

    You can get MythicLib here (only required for 2.5.0+):
    https://dev.bukkit.org/bukkit-plugins/mythiclib/

    Thanks everyone!
     
    #1

Comments

Discussion in 'News, Updates, & Blog Posts' started by xikage, Aug 21, 2016.

Share This Page